Merging to Fax Unexpectedly Causes Exchange to Check Names (142344)
The information in this article applies to:
- Microsoft Word for Windows 95
- Microsoft Exchange for Windows 95 4.0
This article was previously published under Q142344 SYMPTOMS
When you merge to a fax modem, the Check Names dialog box from Microsoft
Exchange appears for each record that you merge.
CAUSE
The fax number field is formatted incorrectly. For Exchange to recognize
the information in the field as a fax number, the data must be formatted
like this:
If the fax number field is not formatted this way, Exchange will not
recognize it as a fax number. Instead, Exchange will compare the field with
the electronic mail addresses in the Personal Address Book (PAB) or another
address source that you have specified in Exchange. When Exchange fails to
find a match in your address book, it displays the Check Names dialog box
to allow you to correct the address or add a new one.
RESOLUTION
Verify that the data in the fax number field is in one of the following
formats:
NOTE: You do not need to put parentheses around the area code or separate
the numbers with hyphens. Do not separate the digits with periods; if you
do, Exchange interprets the address as an IP address and tries to send the
record over the Internet. Also, most modems interpret commas in a phone
number as pauses, so you should avoid using them.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbinterop kbmerge KB142344 |
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