Word 95 Hangs When Canceling Schedule+ Login Without Exchange (142337)



The information in this article applies to:

  • Microsoft Word for Windows 95

This article was previously published under Q142337

SYMPTOMS

When you cancel the Schedule+ logon from the Envelopes And Labels dialog box, Word hangs (stops responding).

When you cancel the Schedule+ logon from the Mail Merge Helper dialog box, you get the following error message:
Cannot start Schedule

CAUSE

You do not have Microsoft Exchange installed.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

RESOLUTION

Install Microsoft Exchange.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbinterop kbmerge KB142337