XCLN: No E-form When Sent from a Public Folder (142091)
The information in this article applies to:
- Microsoft Exchange Server 4.0
This article was previously published under Q142091 SYMPTOMS
When you read an electronic form that was created using the Microsoft
Exchange, version 4.0, Electronic Forms Designer, the following message can
appear in the message body as a standard mail message in the recipient's
Inbox:
Correctly displaying this item requires a custom form that is
either not available or not correctly installed. Please see you
network manager for more information.
CAUSE
One reason that the form can not be run is because the send form was only
installed to a public folder. The Exchange client will search only the
default send form locations (Inbox and Enterprise forms registry). However,
the Exchange client will search all available public folders for post
forms.
WORKAROUND
To be able to run the form, drag or copy the message to the public folder
where the form is installed, or install the folder to the Organization
forms
library or local folder (mailbox or .PST).
You can create a Send form from a Post form by using the Electronic Forms
Designer. This is the recommended solution for Exchange forms managers who
wish to install send forms to a public folder.
MORE INFORMATION
For additional information regarding this procedure, please see Chapter 12
of the "Application Designer's Guide" for Microsoft Exchange.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbsetup KB142091 |
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