PUB: No Printer Installed on System Error Attempting to Print File (142068)
The information in this article applies to:
- Microsoft Publisher for Windows 3.0
This article was previously published under Q142068 SYMPTOMS
If you try to print a publication, you may receive the following error
message:
No printer is installed on the system.
Please install a printer for Publisher to use. This may cause the
page layout of your publication to change, especially the fonts.
Make sure to run Publisher's Layout Checker before printing.
This message may occur even if you have one or more printers listed in your
Printers folder. It will occur even if you run Printer Setup and choose a
specific printer to print to.
CAUSE
There is no default printer listed in your Win.ini file. This situation may
occur even if there is a default printer listed in your Printers folder.
RESOLUTION
To resolve this problem:
- Run Control Panel and double-click the Printers icon.
- Use the right mouse button to click the icon for a printer other than
the one that you want to use as the default printer. Click Set As
Default on the pop-up menu.
- Use the right mouse button to click the printer that you want to use as
your Windows 95 default printer.
- Click Set As Default on the pop-up menu.
STATUS
Microsoft is researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | kberrmsg kbprb kbprint KB142068 |
---|
|