MS Fax Error Message: Address Incorrect or Does Not Exist (141920)
The information in this article applies to:
This article was previously published under Q141920 SYMPTOMS
When you send a fax using Microsoft Exchange, your fax may be returned
immediately as undeliverable. When you open the message, you see the
following explanation:
The recipient's e-mail address is incorrect or does not exist. Be
sure to type the address correctly, and try sending the message
again. If the message cannot be sent, contact your administrator.
CAUSE
This behavior can occur if the fax client is behind the mail client in the
delivery order.
RESOLUTION
Change the delivery order to place the fax client ahead of the mail client.
To do so, follow these steps:
- Use the right mouse button to click the Inbox icon on the desktop, and
then click Properties on the menu that appears.
- Click the Delivery tab.
- Click Microsoft Fax Transport, and then move it above Microsoft Mail
using the arrows to the right of the box.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB141920 |
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