PC WSPlus: Err Msg: Cannot Access Your Server (141674)
The information in this article applies to:
- Microsoft Schedule+ 1.0
- Microsoft Schedule+ for Windows 1.0a
This article was previously published under Q141674
1.00 1.00a
WINDOWS
kbenv kberrmsg
SYMPTOMS
When you try to start Microsoft Schedule+, you may see the following error:
Cannot access your server. Do you want to work offline?
NOTE: You can continue to use Schedule+, and a local calendar file (.CAL)
file will be created if one does not exist. However, you will not be able
to access your server calendar file, and the Open Other's Appt. Books...
option will not be available.
CAUSE
This often happens with a new user account, and the SCHEDULE.KEY file is
locked open on the server by another process. If the file is locked open,
the new users cannot write their hexid number to the file.
NOTE: The SCHEDULE.KEY file contains pointers to each user's hexid
<nnnnnnnn>.CAL file.
RESOLUTION
To check for and release a file lock, do the following based on the
Network Operating System (NOS):
Microsoft Windows NT:
- Open File Manager.
- From the File menu, choose Properties. Then select Open by...
This will tell you what user or process has the file locked open.
- Stop the process or have the user log off to eliminate the lock
on the file.
Novell NetWare:
- Run the Monitor NLM at the server or RCONSOLE at a remote workstation.
- Select File Open/Lock Activity from the Available Options.
- Remove the lock from the file.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | KB141674 |
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