Problems Installing Visio Technical 4.0 from CD-ROM (141455)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q141455

SYMPTOMS

When you try to install Visio Technical version 4.0, standard or Business Edition, in Windows 95, you may receive the following error message:
Setup Has Encountered a Problem Please report File='COMMON\LIST1.C' Line = 1052 To Microsoft Product Support Services Report.
Note that this error message is generated by the Visio Technical Setup program, not by Windows 95.

CAUSE

According to Visio Technical Support, the error occurs because the CD-ROM drive is using real mode drivers.

RESOLUTION

To work around this problem, use any one of the following methods:
  • Install protected-mode drivers for the CD-ROM drive if protected- mode drivers are available.
  • Copy the Install folder from the Visio Technical CD-ROM to a folder on a local or network drive and then run Setup.exe from that folder. This method bypasses the CD-ROM drive altogether and should result in a successful installation. After Setup is finished, delete the Install folder from the local or network drive.
  • The Visio Technical 4.0 package may contain both a CD-ROM and floppy disks. If floppy disks are included, run Setup from the floppy disks.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:7/28/2001
Keywords:kbAppCompatibility KB141455