XCLN: Error Message: The Item Could Not Be Displayed (141337)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

This article was previously published under Q141337

SYMPTOMS

In Microsoft Exchange Clients, the following error message may be displayed when you try to open a typical message (IPM.Note):
The item could not be displayed. The form could not be loaded. Launching default form instead.

CAUSE

This error message can occur if the Frmcache.dat and Frmcache.bak files are missing from the Windir\Forms folder. Windir is the Windows subfolder, and Frmcache.dat is the Microsoft Exchange Electronic Forms Designer cache that is used to pass information to Microsoft Exchange Server regarding message item types. Frmcache.bak is a backup file to Frmcache.dat that is updated and always contains electronic forms cache information prior to the last update.

RESOLUTION

Replace Frmcache.dat by restoring the file to the Windir\Forms folder.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb KB141337