Database Drop-Down Is Unavailable in Add Tables Dialog Box (141283)
The information in this article applies to:
- Microsoft Excel for Windows 95
- Microsoft Excel for Windows 5.0
- Microsoft Query
This article was previously published under Q141283 SYMPTOMS
The Database drop-down is unavailable (shaded) in the Add Tables dialog
box in Microsoft Query even though there is more than one database in that
directory.
CAUSE
This problem occurs when the default database is set in the ODBC data
source, but the default directory is set to a different directory than the
default database.
WORKAROUND
NOTE: Because there are several versions of Windows, the following steps
may be different on your computer. If they are, please consult your product
documentation to complete these steps.
To resolve this problem, follow these steps:
- In Control Panel, open the ODBC dialog box.
- In the Data Sources dialog box, select the ODBC driver you are having
problems with (Access 2.0 for example), and click the Setup button. Note
the path for the database that is displayed above the select button.
- Click the Advanced button and make sure that the default directory in
the options group is the same as the one in that you noted in Step 2.
REFERENCES
"User's Guide," version 5.0, Chapter 23, "Retrieving Data with Microsoft
Query"
For more information about Microsoft Query, click the AnswerWizard tab in
Microsoft Excel 7.0 Help, type the following text
and click the Search button.
For more information about Microsoft Query, choose the Search button in
Microsoft Excel 5.0 Help and type:
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB141283 |
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