OFF95: Setup Error 991 When Performing Workstation Install (141101)



The information in this article applies to:

  • Microsoft Office for Windows 95
  • Microsoft Office for Windows 95 Professional edition

This article was previously published under Q141101

SYMPTOMS

When you run the Setup program for Microsoft Office for Windows 95 Standard or Professional editions, you may receive the following error message
Setup error 991 Object <id #>. Your Setup Files May be Damaged. Please run the Setup program again.
and the Setup program will not complete installation.

CAUSE

You may encounter this error message if the following conditions are true:

  • You ran Setup from an administrative installation.

    -and-
  • You chose the "Run from Server" option.

    -and-
  • You are using the beta version 1.1 of Novell Netware for Windows 95 Client software.

RESOLUTION

To resolve this problem, use either of the following methods:

Method 1: Obtain the latest update of Client32 for Windows 95 from Novell. This update was posted on the Novell Web Site on 12/14/95. As an alternative you can remove the Beta Novell client software and install the Microsoft Client for Netware that ships with Windows 95. In either case, run Setup for Microsoft Office again.

Method 2: Use Virtual Load Module (VLM) client version 1.2.

The third party products mentioned here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:KB141101