XCLN: Cannot Open or Print Multiple Attachments in Message (139856)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q139856

SYMPTOMS

When you select multiple attachments and you choose Open File (by selecting the attachments, right-clicking the selection, then choosing Open File) or Print, only the first attachment will be opened or printed.

CAUSE

This is by product design.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbenv kbprint KB139856