STOP 0xC0000221 After Upgrading to SP3 on Compaq Proliant (139737)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1

This article was previously published under Q139737

SYMPTOMS

After applying Windows NT 3.1 Service Pack 3, the following STOP message appears on Compaq Proliant computers:

STOP: 0xC0000221
UNKNOWN_HARD_ERROR

CAUSE

This problem occurs if you install Compaq Support Software Diskette (SSD) updates before you install Windows NT 3.1 Service Pack 3, your computer uses the 4mmdat.sys driver, and you do not reinstall the Compaq SSD update after you install Windows NT 3.1 Service Pack 3.

RESOLUTION

To correct this problem, do one of the following:
  • Gain access to the Windows NT installation from MS-DOS or other means, and replace the 4mmdat.sys file with the one from the original distribution media.
  • Try using the emergency repair disk (ERD) the you created before you installed the service pack.
  • Try to install Windows NT over the existing installation to go back to Windows NT 3.1. Then install the service pack and Compaq SSD.
  • Install Windows NT into a new directory to you can run Windows NT and restore the old installation from tape.
Compaq recommends that you install SSD 1.05b after you install Windows NT 3.1 Service Pack 3 to avoid this stop message.

For more information on Compaq SSDs or compatibility with Microsoft Windows NT service packs, contact Compaq Technical Support at (800) 652-6672.

Modification Type:MajorLast Reviewed:11/4/2003
Keywords:KB139737