Multimedia: Program Will Not Launch (139533)
The information in this article applies to:
- Microsoft Cinemania for the Macintosh 1996 edition
- Microsoft Music Central for the Macintosh 1996 edition
- Microsoft Music Central for Windows 1996 edition
- Microsoft Cinemania for Windows 1996 edition
This article was previously published under Q139533 SYMPTOMS
When you attempt to start one of the products listed above, you receive
the following error message:
<Product name> cannot find the file ... data\<product name>.m14.
Please insert the CD into your CD-ROM drive and restart the
machine.
CAUSE
This error message may be caused by a corrupted update file, or by file
corruption that occurred during download.
RESOLUTION
To resolve this problem, move the update file from the Updates folder to a
floppy disk and restart the machine.
If this resolves the problem, repeat the download for your update file.
STATUS
Microsoft has confirmed this to be a problem in the products listed. We are
researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
The update file may have become corrupted when you downloaded the file
off of the Internet. You may need to decrease the baud rate of your modem
to successfully download the file.
Modification Type: | Major | Last Reviewed: | 11/24/2003 |
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Keywords: | KB139533 |
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