WINS Counters Disappear from Performance Monitor (139338)
The information in this article applies to:
- Microsoft Windows NT Server 3.51
This article was previously published under Q139338 SYMPTOMS
Windows Internet Name Service (WINS) counters disappear from the list of
available counters in Performance Monitor.
CAUSE
This problem is caused by stopping, and later restarting the WINS service.
The reason the problem occurs is because the WINS counter library routine
that initializes, and binds the counters to the WINS Name Server is only
called once. Because the initialization/bind routine is only called once,
if the service is later stopped and restarted the Performance Monitor
counters originally bound are no longer valid resulting in the counters
disappearing.
RESOLUTION
This problem has been corrected in the latest Service Pack for Windows NT
version 3.51.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.51.
This problem was corrected in the latest Windows NT 3.51 U.S. Service
Pack. For information on obtaining the Service Pack, query on the
following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 8/8/2001 |
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Keywords: | kbnetwork KB139338 |
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