Microsoft Backup Menus Disappear with Unsupported Tape (139284)
The information in this article applies to:
This article was previously published under Q139284 SYMPTOMS
When you click the File, Settings, Tools, or Help menu in Microsoft
Backup, the menu may appear for only a few seconds. If you do not click
a command on the menu during this time, the menu may disappear.
CAUSE
This problem can occur if you insert an unsupported tape (such as a QIC-
WIDE or Travan tape) in the tape drive. When an unsupported tape is in
the drive, any menu that is open is not displayed again when the Backup
window is refreshed.
RESOLUTION
To work around this problem, remove the unsupported tape from the drive.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB139284 |
---|
|