System Agent Does Not Log Individual Drive Status (139209)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Plus! for Windows 95

This article was previously published under Q139209

SYMPTOMS

When System Agent runs scheduled Disk Defragmenter and ScanDisk tasks on multiple drives, it does not log the status of the individual drives.

The Sagelog.txt file and the Last Result section in System Agent display only "Completed successfully" or "Errors found," with no indication of a specific drive.

CAUSE

System Agent does not have the ability to report the status of individual drives when you schedule Disk Defragmenter or ScanDisk tasks for multiple drives.

RESOLUTION

Schedule a separate task for each drive in System Agent, instead of scheduling one task that is performed on multiple drives.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Plus! for Windows 95, version 1.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

Note that ScanDisk generates a Scandisk.log file that is located in the root folder. This file displays details for individual drives even if you scan multiple drives.

Modification Type:MajorLast Reviewed:12/18/2000
Keywords:KB139209