3C0M 3C59X.SYS Driver Fails to Initialize in Windows NT 3.51 (139179)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q139179 SYMPTOMS
When you choose to Shutdown and Restart from the Windows NT 3.51 logon
screen, the 3Com 3C59X.SYS driver fails to initialize the 3Com 3C590 or
3C595 network interface card (NIC). The system reboots, but when you log
into Windows NT, you are notified that "a service or driver has failed to
start," and the network is unavailable. The following events may also
appear in the Event Log:
EVENT ID 5000:
Source: El59x
Type: Error
Error: El59x1 : Has encountered a conflict in resources
and could not load.
EVENT ID 7000:
Source: Service Control Manager
Type: Error
Error: The 3Com Fast Etherlink/Etherlink III Adapter
Driver service failed to start due to the following
error: A device attached to the system is not
functioning.
CAUSE
This problem occurs because the 3Com 3C59X.SYS driver does not reset the
NIC on Windows NT shutdown. When Windows NT restarts, the driver is not
able to locate the NIC.
WORKAROUND
To work around this problem, do one of the following:
- Restart the computer by turning the power off, and then back on.
-or- - Enable the resetting of the PCI bus during "warm boots" in the
computer's CMOS setup (This feature is available on some computers).
-or- - Use another supported NIC. Refer to the latest Windows NT 3.51 Hardware
Compatibility List (HCL).
STATUS
3Com Corporation is aware of this problem. For more information, contact
3Com Corporation at (800) 876-3266.
The 3Com product discussed here is manufactured by 3Com Corporation, a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 4/3/2004 |
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Keywords: | kb3rdparty kbHardware kbnetwork KB139179 |
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