Compaq System Hangs with Incomplete IRP Running Cpqarray (139171)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Server 3.51

This article was previously published under Q139171

SYMPTOMS

Your Compaq computer running CPQARRAY.SYS stops responding (hangs) while waiting for write flush IRP to complete.

CAUSE

CPQARRAY.SYS is losing flush cache requests.

RESOLUTION

This problem has been corrected in the latest Service Pack for Windows NT version 3.51.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.51. This problem was corrected in the latest Windows NT 3.51 U.S. Service Pack. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K



Modification Type:MajorLast Reviewed:11/4/2003
Keywords:kb3rdparty kbHardware KB139171