No Personal Folders Password By Default in MS Exchange (139059)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q139059

SYMPTOMS

After you install the Microsoft Mail information service in Microsoft Exchange, you are prompted to enter a password when you start Microsoft Exchange. However, this password does not prevent others from accessing your personal information store.

CAUSE

After you install the Microsoft Mail information service, you are prompted to enter a password the next time you start Microsoft Exchange. This password is the password for the post office; it is not a password for your personal information store.

RESOLUTION

To prevent others from accessing your personal information store, configure Microsoft Exchange to use a password for your personal folders. To do so, follow these steps:
  1. In Microsoft Exchange, click Services on the Tools menu.
  2. Click Personal Folders, and then click Properties.
  3. Click Change Password.
  4. Type the password for your personal folders in the New Password and Verify Password boxes, and then click OK.

MORE INFORMATION

If you do not configure Microsoft Exchange to use a password for your personal information store, others can access your personal information store by logging on to Microsoft Exchange on your computer, or by using Microsoft Exchange to access your personal information store from another computer on the network (if your personal information store is located in a shared folder).

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB139059