Works 95 Error: "Can't Place a Call on This TAPI Line" (139020)



The information in this article applies to:

  • Microsoft Works for Windows 95, version 4.0
  • Microsoft Works for Windows 95, version 4.0 4.5

This article was previously published under Q139020

SYMPTOMS

After you click the Dial button in a Works communications document, the Dialing Status box may only give you five seconds to connect. After five seconds, you may receive the following error message:
Can't place a call on this TAPI line.

-or-

Cannot send on a TAPI line.

CAUSE

This error message can occur if the modem or communications port is in use by another program, or if the modem is not configured properly.

RESOLUTION

Verify that no other programs are using the modem before you start a Works communications session by following these steps:

  1. Before starting Works, press the CTRL+ALT+DEL keys on the keyboard to bring up the Close Program dialog box.
  2. In the list of programs, highlight any program other than Explorer and Systray (if loaded) and click the End Task button.
  3. Repeat steps 1 and 2 until the only programs listed in the Close Program dialog box are Explorer and Systray (if loaded).
Start Works and try to dial again. If you still have a problem, follow the steps below to verify the settings for your modem.

  1. If you are using an external modem, make sure the modem's power is turned on.
  2. Check the modem cable and/or phone lines for damage. Make sure that the modem is connected directly to the phone outlet. Ensure that there are no other devices such as splitters, fax or answering machines on the same line.
  3. In the Works communications document:

    1. On the Settings menu, click Modem.
    2. Highlight the modem you are using and click the Properties button.
    3. On the General tab, make sure the modem is assigned to the correct COM port and that the maximum speed is set at or below the baud rate your modem supports.
    4. On the Connection tab, click the Advanced button.
    5. In the Advanced Settings dialog box, set the Flow Control to Software (Xon/Xoff).
    6. If there is anything listed in the Extra Settings box, make a note of these settings and clear the box.
    7. Click the OK buttons to close all of the dialog boxes and try the call again.

MORE INFORMATION

This problem can occur when you have a fax program or online service that is monitoring or using the COM port. Only one program can access a device or piece of hardware at one time.

A similar error message may occur using Works 3.0 on Windows 3.1. For more information about this error message in that configuration, please see the following article in the Microsoft Knowledge Base:

109967 Works Only Allows Five Seconds to Dial Modem


Modification Type:MajorLast Reviewed:11/15/2004
Keywords:kbprb KB139020