Disk Activity Light Stops on Compaq DeskPro XLS (138922)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q138922 SYMPTOMS
On a Compaq DeskPro XLs, at the first blue screen during a boot, the
disk activity light stops working for the XL's internal SCSI disks.
This problem does not occur with Windows NT 3.5.
CAUSE
The AMSINT.SYS (AMD PCI SCSI) driver causes this problem.
WORKAROUND
To work around this problem, replace the Windows NT 3.51 AMSINT.SYS driver
with the Windows NT 3.5 AMSINT.SYS driver.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.51.
We are researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 10/23/2003 |
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Keywords: | kb3rdparty kbHardware KB138922 |
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