OFF95: Error Printing the Binder to HP DeskJet Printers (138665)
The information in this article applies to:
- Microsoft Office for Windows 95
This article was previously published under Q138665 SYMPTOMS
When you print All Sections of a Microsoft Binder that contains a Microsoft
PowerPoint presentation file to a Hewlett-Packard DeskJet printer, you
receive the following error message:
An error has occurred printing section <name of section>.
Do you want to continue printing the Binder Document?
If you choose Yes, the other sections or documents in the Binder are
printed as expected. Only the section that caused the error is not printed.
The error usually occurs while a Microsoft PowerPoint presentation is
printing.
CAUSE
This problem occurs with HP DeskJet models 500, 500c, 510, 520, 540, 550c,
and 560c when you use the Deskjetc.drv version 6.5.8 that ships with
Microsoft Windows 95.
WORKAROUND
To continue printing the Binder, choose Yes to print the remaining Binder
sections or documents, and print the presentation file separately. To print
the section separately click Print Binder on the File menu and select the
Selected Section(s) option under Print What. Select each Section separately
and click OK.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB138665 |
---|
|