PUB: Out of Memory Error on Windows NT if Printer Unavailable (138509)
The information in this article applies to:
- Microsoft Publisher for Windows 3.0
- Microsoft Windows NT Workstation 3.51
This article was previously published under Q138509 SYMPTOMS
If you are running Publisher under Windows NT 3.51, you may receive the
following message if you click Print Setup on the File menu or choose the
Print Setup button in the Page Setup dialog box:
Windows is low on memory. Please save your work and close
other programs before you continue working.
If you click OK, you can continue to work on your publication; you just
can't run Print Setup.
CAUSE
This problem occurs if your publication is set up for a network printer,
and the connection to that printer is lost.
RESOLUTION
If restore your connection to the network printer, the Print Setup dialog
box will return.
If you want to print your publication to a different printer, click Print
on the File menu and choose a different printer from the Print dialog box.
STATUS
Microsoft is researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | kbprb kbprint KB138509 |
---|
|