Err Msg: DriveSpace Could Not Mount Drive 'X'... (138408)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Plus! for Windows 95
This article was previously published under Q138408 SYMPTOMS
When you start your computer, you may receive the following error message
DriveSpace could not mount drive 'x' due to a problem with the
device or with your system configuration.
You may be able to correct this problem by typing SCANDISK
C:\Drvspace.'n' at the command prompt.
For more information, consult your online help or documentation.
where 'x' is a drive letter and 'n' is the corresponding DriveSpace file.
CAUSE
This error can occur if you have more than 15 compressed drives. DriveSpace
cannot mount more than 15 compressed drives.
RESOLUTION
Reduce the number of compressed drives to 15 by uncompressing an
appropriate number of drives. To uncompress a drive, follow these steps:
- Start Windows 95.
- Click the Start button, point to Programs, point to Accessories,
point to System Tools, and then click DriveSpace.
- Click a drive that you want to uncompress.
- On the Drive menu, click Uncompress.
- Repeat this process until there are only 15 compressed drives.
WARNING: Make sure that there is enough free hard disk space on the host
drive to hold the uncompressed data. If there is not enough space on the
host drive, back up and remove data to increase the free space on the host
drive.
Modification Type: | Major | Last Reviewed: | 12/18/2000 |
---|
Keywords: | KB138408 |
---|
|