OFF95: Open Dialog Box Does Not Show Connected Drive Letters (138383)
The information in this article applies to:
- Microsoft Office for Windows 95
- Microsoft Excel for Windows 95
- Microsoft Word for Windows 95
- Microsoft PowerPoint for Windows 95
- Microsoft Access for Windows 95 7.0
- the operating system: Microsoft Windows NT 3.51
This article was previously published under Q138383 SYMPTOMS
When you use the Novell NetWare Client for NT on Microsoft Windows NT,
version 3.51, you may be unable to see drive letters of drives connected to
Novell NetWare Servers in the Open and Save dialog boxes of the products
listed above.
CAUSE
This problem occurs due to the interaction of the Novell NetWare Client for
NT and the products listed at the beginning of this article.
A mapped drive will not be available from an Office 95 program if the drive
is inactive. (Note, however, that inactive drives are visible in Windows
Explorer.) Once the drive is activated, it will appear in the list of
drives (for example in the Save In list in the Save As dialog box).
RESOLUTION
To resolve this problem, a patch is available that updates the Novell
NetWare Client for NT and corrects this problem. The patch uses the
following naming convention:
where "?" is a number.
To obtain this patch, connect to the Novell Forum on CompuServe or connect
to the Novell FTP Server (ftp.novell.com), and download the most current
file from the pub/updates/nwos/ntclnt/ directory. As of 3/25/96, the
Ntc4.exe file is the latest file tested by Microsoft.
Decompress the files in an empty folder and run the Update.cmd file that
is generated during decompression. Running the update installs patches to
the Novell NetWare Client for NT.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed as the beginning of this article when you use them with Novell
NetWare Client for NT, version 3.005. This problem does not occur in any of
the products listed above after you install the Novell updates.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB138383 |
---|
|