Err Msg: The Registration Wizard Was Unable to Locate... (138363)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q138363

SYMPTOMS

When you try to use Online Registration in Windows 95, you may receive one of the following error messages:
- The Signup.exe file is linked to missing export Mcm.dll:ConnectProtocolToIndex.

The Registration Wizard was unable to locate the SignUp application...
- The Billadd.dll file is linked to missing export Mcm.dll:ConnectProtocolToIndex.

The Registration Wizard was unable to locate the SignUp application...

CAUSE

The Signup.exe file or the Billadd.dll file in the Program Files\The Microsoft Network folder and the Mcm.dll file in the Windows\System folder are mismatched.

RESOLUTION

Extract a new copy of each file from your original Windows 95 or Windows 95 OEM Service Release 2 disks or CD-ROM into the appropriate directory, and then run Online Registration again.

For information about using the EXTRACT command, please see the following article in the Microsoft Knowledge Base:

129605 How to Extract Original Compressed Windows Files

MORE INFORMATION

Note that the error message "The Registration Wizard was unable to locate the SignUp application..." can also occur if you remove MSN, The Microsoft Network.

Modification Type:MajorLast Reviewed:6/13/2001
Keywords:kberrmsg kbsetup KB138363