Err Msg at Logon: Unable To Log You On Because Your Profile... (138321)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q138321 SYMPTOMS
When you attempt to log on as a user other than the Administrator in
Windows NT, the following error message appears:
Unable to log you on because your profile could not be loaded,
please contact your administrator.
If you choose OK, the Welcome screen appears which instructs you to press
CTRL+ALT+DEL to log on.
CAUSE
This problem occurs if the directory permissions for the %SystemRoot%,
REPAIR, SYSTEM and/or SYSTEM32 directories have been changed so that the
user has less than at least Change permissions. For example, the
permissions may have been changed to Everyone with Read(RX)(RX) access.
RESOLUTION
To correct this problem, log on as Administrator and change the permissions
of the %SystemRoot%, REPAIR, SYSTEM and/or SYSTEM32 directories and its
files to Everyone with at least Change access.
Modification Type: | Major | Last Reviewed: | 5/7/2003 |
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Keywords: | kbnetwork KB138321 |
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