OFF95: Getting Results Icon Is Displayed as a Question Mark (138288)
The information in this article applies to:
- Microsoft Office for Windows 95, Standard edition
- Microsoft Office for Windows 95
This article was previously published under Q138288 SYMPTOMS
When you perform a workstation installation of the above mentioned products
to a computer running a shared installation of Windows 95, the Getting
Results icon on the Office Shortcut Bar is displayed with a Question mark
icon.
CAUSE
This problem occurs because the shortcut that the icon refers to looks for
the Windows Help engine in your local Windows directory rather than on the
shared Windows 95 location on the server.
WORKAROUND
To work around this problem, modify the shortcut for the Getting Results
icon.
In the sample provided below: Shared Windows 95 is accessible at the
location \\servername\windows; an administrative installation of
Microsoft Office 7.0 is accessible at \\servername\office95; and the
local Windows folder is c:\windows.
- Use the right mouse button to click the Getting Results Icon, and click
Properties.
- Click the Shortcut tab, and change the Target line from
c:\windows\winhlp32.exe -i front results.hlp
to:
\\servername\windows\winhlp32.exe -i front
\\servername\office95\cdonline\results.hlp
- Click OK.
The icon should be displayed as a Help icon. When you click the icon,
Getting Results Help should be started as expected.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB138288 |
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