No "To" Column in Sent Items Subfolder in Microsoft Exchange (138087)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q138087

SYMPTOMS

When you are viewing messages in a folder within the Sent Items folder in Microsoft Exchange, the "To" column is missing. Instead, there is a "From" column, which is always blank.

CAUSE

By default, when you create a new folder in Microsoft Exchange, the following columns are displayed in the folder:

Importance
Item Type
Attachment
From
Subject
Received
Size

However, in the Sent Items folder, the "From" column is replaced with the "To" column, in keeping with the folder's functionality. When you create a folder within the Sent Items folder, the new folder uses the default columns listed above, rather than the default columns for the Sent Items folder.

RESOLUTION

To enable a "To" column, follow these steps:

  1. Click the folder in the Sent Items folder.
  2. On the View menu, click Columns.
  3. In the Show The Following Columns box, click "From," and then click Remove.
  4. In the Available Columns box, click "To," and then click Add.
  5. Click OK.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:KB138087