Error Opening File on SMS Client During Inventory (137989)
The information in this article applies to:
- Microsoft Systems Management Server 1.0
- Microsoft Systems Management Server 1.1
This article was previously published under Q137989 SYMPTOMS
When you run RUNSMS.BAT on the Systems Management Server from a client
computer to execute the inventory agent, the following error message
appears in the MS-DOS Command Prompt window and returns a DOS prompt:
Error Opening File
On the site server, a .TMP extension file is created in the following
directory:
SMS\LOGON.SRV\INVENTRY.BOX
CAUSE
This is caused by collecting more than two files.
WORKAROUND
To work around this problem:
- Continue the inventory process, rename the .TMP extension file on the
Systems Management Server with the .RAW extension.
-or-
- Disable the collected files portion of the inventory.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server
version 1.0 and 1.1. This problem has been corrected in Systems Management
Server version 1.2.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbInventory kbother KB137989 |
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