Custom Forms Do Not Function Correctly with Quickbooks 3 (137924)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51

This article was previously published under Q137924

SYMPTOMS

The check printing feature of Quickbooks 3 for Windows does not print correctly on custom forms under Windows NT 3.5. When you try to print multiple checks it sends a form feed that causes the paper to advance past the custom forms printable areas. Quicken 3 for Windows only recognizes and uses the 8 1/2 x 11 inch form.

CAUSE

If you define a custom form, you then need to set this form as the job default. But the default form setting is not being used or is being reset to 8 1/2 x 11.

MORE INFORMATION

This problem is still under investigation. The problem does not occur if you print reports with Quicken 3. Quicken 3 will not return any errors when the problem does occur.


Modification Type:MajorLast Reviewed:12/16/2003
Keywords:KB137924