Shutdown Problems with Matrox Video Cards (137815)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q137815

SYMPTOMS

When you try to shut down Windows 95, your computer may stop responding (hang).

CAUSE

This problem can occur if you have a Matrox Impression+ ISA or VLB video card installed in your computer. These video cards require additional settings in the Config.sys and System.ini files.

RESOLUTION

To correct this problem, follow these steps:
  1. Click the Start button, and then click Run.
  2. Type the following line in the Open box, and then click OK:

    sysedit

  3. Click the Config.sys window, and then add the following line to the end of the Config.sys file

    device=<path>:\rambios.sys

    where <path> is the full path to the Rambios.sys file.

    NOTE: The Rambios.sys file is available from Matrox. To obtain this file, please contact Matrox Technical Support.
  4. Click the System.ini window, and then add the following line to the [386Enh] section of the file:

    EMMEXCLUDE=C000-C7FF

    NOTE: If the Config.sys file contains an Emm386.exe entry, add "X=C000-C7FF" to the end of the line in the Config.sys file.
  5. On the File menu, click Exit. When you are prompted to save the changes to the Config.sys and System.ini files, click Yes.
  6. Restart your computer.

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB137815