FIX: Empty Error Log File Created with the Converter (137808)
The information in this article applies to:
- Microsoft Visual FoxPro for Windows 3.0
- Microsoft Visual FoxPro for Windows 3.0b
This article was previously published under Q137808 SYMPTOMS
After converting a screen or project from FoxPro version 2.x to Visual
FoxPro version 3.0, you see this error message:
An error occurred in the Converter and it cannot continue. The error
has been logged in <path>\error.log. Open the logfile?
If you click Yes, an empty log file is displayed. There is not any
information about the actual error that occurred.
CAUSE
The disk is full, and the converter application cannot write to the log
file.
WORKAROUND
Free up disk space for the converter to complete successfully.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. This problem has been fixed in
Visual FoxPro 5.0 for Windows. Visual FoxPro 5.0 displays the following
message when the target disk is full: "The disk is full, and the converter
cannot continue. The log file cannot be saved to disk."
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
---|
Keywords: | kbBug kbfix kbvfp500fix KB137808 |
---|
|