PC Ext: Inbox Header Displays Incorrect Date (137676)



The information in this article applies to:

  • Microsoft Mail for PC Networks 2.1
  • Microsoft Mail for PC Networks 3.0
  • Microsoft Mail for PC Networks 3.2
  • Microsoft Mail for PC Networks 3.2a
  • Microsoft Mail for PC Networks 3.5

This article was previously published under Q137676

SYMPTOMS

When you receive a message from a user on another Microsoft Mail postoffice, you might notice the date and/or time stamp on the Inbox header is incorrect.

CAUSE

The date and/or time of the machine running EXTERNAL.EXE that last handled the message is not current.

RESOLUTION

Make sure the system date and time is current on all machines running the External mail processes. Set the time and date either using the MS-DOS TIME and DATE commands, or change it in the CMOS of the machine.

NOTE: The MS-DOS TIME and DATE commands may not change the CMOS setting information on some systems. For these machines, the system date and time may revert to the previous setting on restart.

MORE INFORMATION

For additional information, please see the following articles in the Microsoft Knowledge Base:

100826 How External Sends Mail Between Postoffices

119089 How the Inbox Received Time Stamp Is Set

112281 /ClockRollOver May Be Needed When BIOS Not Detected


Modification Type:MajorLast Reviewed:10/31/1999
Keywords:KB137676