Missing Product Identification Number Needed for Setup (137624)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
This article was previously published under Q137624 SYMPTOMS
When you install Windows NT version 3.51, Setup prompts you for a Product
Identification Number. However, the Product Identification Number is not
on the back cover of the Windows NT Workstation 3.51 "Installation Guide,"
where it should be located.
CAUSE
In a limited number of cases, the Product Identification Number was not
printed on the cover of the Installation Guide.
WORKAROUND
Do not enter any number in the Product Identification Number dialog box,
choose the OK button and continue Setup.
NOTE: You do not need to enter a number in the Product Identification
Number dialog box to complete Setup. Not entering this number does not
affect the functionality of Windows NT.
Modification Type: | Major | Last Reviewed: | 12/12/2002 |
---|
Keywords: | KB137624 |
---|
|