CalComp Digitizer Fails on Windows NT 3.51 (137584)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q137584 SYMPTOMS
On your computer running Windows NT 3.51 Server or Workstation, when you
install the CalComp Wintab32 Digitizer Services and Drivers version 1.1 for
Windows NT version 3.5, the digitizer works briefly after you reboot your
computer, but the cursor for the pointing device fails to respond shortly
thereafter.
CAUSE
According to CalComp technical support, the cause is that you have not
checked the "Allow Service to Interact with Desktop" option in Control
Panel.
RESOLUTION
To resolve this problem:
- Run Control Panel.
- Choose Services and then Startup.
- Under Log On As, check the "Allow Service to Interact with Desktop"
check box.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | KB137584 |
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