Options Not Available When Connecting with Remote Mail (137452)
The information in this article applies to:
This article was previously published under Q137452 SYMPTOMS
When you are using the Remote Mail feature of Microsoft Exchange, the
following options may be unavailable when you click either the Connect And
Update Headers or the Connect And Transfer command on the Tools menu:
- Send Mail
- Receive Marked Items
CAUSE
Incoming mail delivery or outgoing mail delivery, or both, have been
disabled in the properties for the Microsoft Mail service in the current
Microsoft Exchange profile.
RESOLUTION
To enable incoming and outgoing mail delivery, follow these steps:
- In Microsoft Exchange, click Services on the Tools menu.
- Click Microsoft Mail, click Properties, and then click the Delivery
tab.
- Click the Enable Incoming Mail Delivery and the Enable Outgoing Mail
Delivery check boxes to select them.
- Click OK.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB137452 |
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