"Access Denied" Errors Using Files on Windows NT 3.5 Server (137403)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q137403

SYMPTOMS

When you try to rename, open, or access a file on a Microsoft Windows NT 3.5 server, you may receive one of the following error messages:
- Access denied
- Duplicate filename or file in use

CAUSE

When you are connected to a Windows NT 3.5 server, files may be left open when you use a command that opens a file (such as the COPY, TYPE, or REN command).

RESOLUTION

This error is specific to Windows NT Server version 3.5 and has been corrected in Windows NT Server version 3.51.

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB137403