CASE 1
Symptoms
When you try to view a document's properties in Word, you receive the following error message:
Cannot retrieve properties for <document name>.
Causes:
This error message occurs for either of the following reasons:
Cause A: The document is currently open in Quick View.
Cause B: You are viewing file information in Word's
Preview mode, AND the document does not
contain a Preview Picture.
If you are viewing the list of files in Preview mode,
both Cause A and Cause B may be true.
Resolution:
Cause A: Switch to the Quick View window by selecting it on the Windows Taskbar. On the File menu, click Exit. Switch back to Word and view the document properties.
Note: If you exit from Quick View and still receive the error message when you try to view the properties, there may be another instance of Quick View with the
same document open, or you may be
viewing the document in Preview mode.
See the resolution for Cause B to
eliminate the error message.
Cause B: Either switch to a different view (such as
List Details, or Properties), or open the
file and save a Preview Picture.
To save a Preview Picture:
- Open the document.
- On the File menu, click Properties.
- Click the Summary tab.
- Select the Save Preview Picture check box.
- Click OK.
- Save the document.
Microsoft has confirmed this to be a problem in Microsoft
Word versions 6.0, 6.0a, 6.0c, 7.0, and 7.0a. This problem
was corrected in Microsoft Word 97 for Windows.
CASE 2
Symptoms:
When you open a document, it opens in read-only mode.
Cause:
The document is currently opened in Quick View.
Resolution:
Switch to the Quick View window by selecting it on the
Windows Taskbar. On the File menu, click Exit. Return
to Word and view the document properties.
Microsoft has confirmed this to be a problem in the products
listed at the beginning of this article. We are researching this
problem and will post new information here as it becomes
available.
CASE 3
Symptoms:
If you click Open on the File menu, select a document,
right click the mouse button, and attempt to Rename or
Delete the document, you receive the following error
message:
Error: Cannot rename/delete <filename>: Access is
denied. Make sure the disk is not full or write-
protected and that the file is not currently in use.
Cause:
The document is currently opened in Quick View.
Resolution:
Switch to the Quick View window by selecting it on the
Windows Taskbar. From the File menu, click Exit.
Return to Word and view the document properties.
Microsoft has confirmed this to be a problem in the products
listed at the beginning of this article. We are researching this
problem and will post new information here as it becomes
available.