Incorrect Drive Size Reported Using Compaq SmartSCSI Array (137342)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q137342

SYMPTOMS

After you add another Compaq SmartSCSI Array controller and configure it for hardware RAID level 5 array using the EISA Configuration utility, Windows NT reports the hard drive sizes incorrectly.

CAUSE

This problem occurs if the SmartSCSI Array controller's ROM information is not reset after configuring the controller using the EISA Configuration utility.

RESOLUTION

To correct this problem:
  1. Reboot your computer with the EISA Configuration Utility disk in Drive A.
  2. Press CTRL+A to enable and view Advanced mode configuration.
  3. Select System Configuration and then select Configure Hardware.
  4. Select Review or Modify Hardware Settings.
  5. Select View or Edit Details.
  6. From the list of controllers, select SmartSCSI Array Controller.
  7. Choose Reset Controller.
  8. Save and exit the utility.
  9. Reboot the computer and restart Windows NT.
For more information, contact Compaq Technical Support at (800) 652-6672.

The Compaq products discussed here are manufactured by Compaq Computer Corp., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:5/7/2003
Keywords:kb3rdparty kbHardware KB137342