OFF: Toolbar Buttons Displayed as Bubbles with Question Marks (137292)
The information in this article applies to:
- Microsoft Office for Windows 95
- Microsoft Office 97 for Windows
This article was previously published under Q137292 SYMPTOMS
A toolbar button may display a blue question mark inside a white bubble.
CAUSE
This problem occurs if the target of the toolbar button is unavailable. In
this situation, the proper icon information for the button is unavailable.
Example
Take, for example, the Office Compatible button on the Office toolbar. If
Office is installed from a CD-ROM, and the CD-ROM is in the drive, the icon
appears correctly as a book on the Office toolbar. However, if you eject
the CD-ROM, the button has the help bubble appearance, because the Office
Shortcut Bar cannot obtain the icon information. When the CD is replaced
and the Office Shortcut Bar is refreshed, the button is updated and the
book is redisplayed.
WORKAROUND
To avoid this problem, make sure the target file, which contains the icon
file, exists in the location specified in the Properties dialog box for the
button. For example, verify that the target file is inserted in the
appropriate disk drive (if it's located on a floppy disk or on a CD-ROM).
If you've verified that the target file is in the correct location, but the
icon is still displaying a question mark, you may need to refresh the icon.
To do this, use the right mouse button to click the Office Shortcut Bar and
click Refresh Icons.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB137292 |
---|
|