OFF95: Problems Using Printer Shortcuts on Office Shortcut Bar (137260)



The information in this article applies to:

  • Microsoft Office for Windows 95
  • Microsoft Office for Windows 95 Professional edition

This article was previously published under Q137260

SYMPTOMS

When you click a printer shortcut button that has been placed on the Microsoft Office Shortcut Bar, the printer queue does not open in its own window. The button will appear to be activated for a moment, but nothing happens.

CAUSE

The Office Shortcut Bar is unable to start printer queue programs directly.

WORKAROUND

To work around this problem, use one of the methods below:

Method 1: To get to the printer queue from the Office Shortcut Bar, use the right mouse button to click the printer shortcut. Click Open to open the printer queue.

Method 2: Place the printer shortcut on the desktop.

Method 3: On the Windows taskbar, click Start, point to Settings and then click Printers.

MORE INFORMATION

It is still possible to control other printer functions from the Microsoft Office Shortcut Bar, as is indicated in the following table.
   Function            Description
   -----------------------------------------------------------------------

   Set As Default      Sets the printer as the default printer for Windows

   Work Offline        Spools print jobs locally instead of sending them to
                       a network printer until it is made available again

   Pause Printing      Temporarily suspends printing to a local printer

   Purge Print Jobs    Deletes all print jobs from the printer queue
				
To control these other functions, right click the printer button on the Office Shortcut Bar and choose an option from above.

For more information about the settings from above, choose Help from the Start Menu, select the Index tab, and type the following text:

for "Set As Default" type: Default Printer, setting

for "Work Offline" type: Work Offline Command

for "Pause Printing" type: Pausing Printing

for "Purge Print Jobs" type: Canceling, Printing

NOTE: Although the products mentioned above can run under Microsoft Windows NT version 3.51, none of the options discussed above is supported under the Windows NT environment. In Windows NT, you must use Print Manager for all printing operations.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:KB137260