PRJ41: Workgroup Mail Files Not Installed Again with Reinstall (137252)
The information in this article applies to:
- Microsoft Project for Windows 95 4.1
This article was previously published under Q137252 SYMPTOMS
When you open a TeamAssign message in your mail program, you may receive
the following error message:
Microsoft Project workgroup mail is not installed properly.
Additionally, if you run the Microsoft Project Setup program in maintenance
mode, and you click Reinstall to reinstall the workgroup mail files, you
continue to receive this error message when you open a TeamAssign message.
CAUSE
This problem occurs if the Openmail.exe or the Opmlccm.exe file is no
longer located on your computer. The Microsoft Project Setup program
installs Openmail.exe if you use a Microsoft mail program or Opmlccm.exe if
cc:Mail or Lotus Notes is installed on your computer. This file (the
appropriate file for your mail program) allows you to open TeamAssign
messages in your mail program.
After you install Microsoft Project, if this workgroup file is for some
reason no longer located on your computer, when you reinstall the Microsoft
Project files by running the Setup program in maintenance mode and clicking
the Reinstall button, this file is not copied to your computer. Normally,
the Reinstall button copies all of the Microsoft Project files and settings
that were installed when you ran Setup. However, the appropriate workgroup
mail file, Openmail.exe or Opmlccm.exe, is not copied to your computer
using the Reinstall button.
WORKAROUND
To reinstall the Openmail.exe or Opmlccm.exe file if it has been deleted
from your computer, run the Wgsetup.exe file located on your Microsoft
Project Setup Disk1. This file runs the Workgroup Message Handler Setup and
installs the appropriate workgroup mail files.
Modification Type: | Major | Last Reviewed: | 11/5/2000 |
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Keywords: | kbprb kbsetup KB137252 |
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