No LANtastic Network Access After Using Network Troubleshooter (137244)
The information in this article applies to:
This article was previously published under Q137244 SYMPTOMS
When you are using Windows 95 with a LANtastic network, you may be unable
to access the network after running the Network Troubleshooter.
CAUSE
This problem can occur if both the LANtastic network client software and
the Microsoft Client for Microsoft Networks is installed. The LANtastic
network client software cannot be run in conjunction with support for other
networks.
RESOLUTION
Remove the Microsoft Client for Microsoft Networks. To do so, follow these
steps:
- Use the right mouse button to click Network Neighborhood, and then
click Properties on the menu that appears.
- Click Client For Microsoft Networks, and then click Remove.
- Click OK.
MORE INFORMATION
You cannot install another network client while the LANtastic client
software is installed. However, when you use the Network Troubleshooter,
you may be asked if you want to install the Microsoft Client for Microsoft
Networks. If you choose Yes, the troubleshooter installs the client
software.
To start the Network Troubleshooter, view the Troubleshooting Network
Problems online Help topic.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kb3rdPartyNetClient KB137244 |
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