WD: Envelopes Print Wrong or Blank on HP DeskJet Printers (137156)



The information in this article applies to:

  • Microsoft Word for Windows 6.0
  • Microsoft Word for Windows 6.0a
  • Microsoft Word for Windows 6.0c
  • Microsoft Word for Windows 95
  • Microsoft Word for Windows 95 7.0a
  • Microsoft Word 97 for Windows

This article was previously published under Q137156

SYMPTOMS

Envelopes printed from Word on Hewlett-Packard (HP) DeskJet printers 540, 550, and 560 may print incorrectly or blank.

CAUSE

Case 1: The envelope feed options in Word are set incorrectly. (The documentation for the Hewlett-Packard printer incorrectly instructs you to turn off Clockwise rotation.)

Case 2: You are running a Beta version of Windows 95, Word version 7.0 for Windows 95 or Word 97 for Windows.

RESOLUTION

Case 1: An updated DeskJet printer driver is available with the Windows 95 Service Pack 1 that corrects this problem. For information on obtaining the Windows 95 Service Pack 1, please see the following article in the Microsoft Knowledge Base:

142794 WD: Availability of Microsoft Windows 95 Service Pack 1

If you are unable to obtain the Windows 95 Service Pack 1, you may workaround the problem using the following steps:

  1. On the Tools menu, click Envelopes And Labels.
  2. Click the Envelope tab.
  3. Click Options.
  4. Click Printing Options.
  5. Click the feed method that is third from the right (face down, landscape, right feed). Although this option seems to be rotated 180 degrees from what the printer shows, it will force Word to print the envelope correctly.
  6. Select the Clockwise Rotation check box.
  7. Click OK.
  8. Click Print.
Case 2: Obtain and install the release version of Windows 95 and Word version 7.0 for Windows 95 or Word 97 for Windows.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprint kbualink97 KB137156