Can't Access Compact Disc If Wrong Speed Set in Windows 95 (137114)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Publisher for Windows 95
  • Microsoft PowerPoint for Windows 95
  • Microsoft Office for Windows 95
  • Microsoft Office for Windows 4.2-CD

This article was previously published under Q137114

SYMPTOMS

If you install Publisher or Office from compact disc under Windows 95, you may receive one of several error messages similar to:
D:\ is not accessible.

The device is not ready.
You can also receive these error messages accessing clip art on compact disc or playing Media Clips from compact disc.

CAUSE

These problems can occur if Windows 95 Setup did not correctly identify which CD-ROM drive you have. If Windows 95 can't identify your CD-ROM drive, it will optimize the access pattern for a quadruple-speed drive. If you do not have a quadruple-speed drive, you can get a variety of errors trying to install or run programs from a compact disc.

RESOLUTION

  1. Using the right mouse button, click the My Computer icon and then click Properties.
  2. Click the Performance tab and click File System.
  3. Click the CD-ROM tab.
  4. Choose the entry from the Optimize Access Pattern For list that most closely matches your CD-ROM drive. The available choices are:

    No read-ahead
    Single-speed drives
    Double-speed drives
    Triple-speed drives
    Quad-speed or higher

  5. Click OK.
  6. Restart Windows 95.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbenv kbHardware kbprb kbtshoot KB137114