Iomega Zip Drive on Parallel Port Not Detected (137050)
The information in this article applies to:
This article was previously published under Q137050 SYMPTOMS
When you install Windows 95 or run the Add New Hardware Wizard, an Iomega
Zip Drive connected to a parallel port on your computer is not detected.
CAUSE
By design, Windows 95 cannot detect these drives.
RESOLUTION
You can manually install the protected-mode driver for an Iomega Zip Drive
using the Add New Hardware tool in Control Panel. To do so, follow these
steps:
- In Control Panel, double-click the Add New Hardware icon, and then
click Next.
- Click No, and then click Next.
- In the Hardware Types box, click Other Devices, and then click Next.
- In the Manufacturers box, click Iomega, and then click Have Disk.
- In the Copy Manufacturer's Files From box, type the location of the
driver files on the CD-ROM, and then click OK. For example, type:
d:\drivers\storage\iomega
- Click Next to install the driver.
You can install the driver whether or not a Zip Drive is currently
connected to the parallel port.
The protected-mode driver is located in the Drivers\Storage\Iomega folder
on the Windows 95 CD-ROM, or you can obtain the driver directly from
Iomega.
NOTE: After you install the protected-mode driver, make sure to remove the
real-mode drivers for the Zip Drive from the Config.sys and Autoexec.bat
files. For information about removing these drivers, please consult the Zip
Drive's documentation or manufacturer.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB137050 |
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