Windows 95 Backup Asks for Password (136889)
The information in this article applies to:
This article was previously published under Q136889 SYMPTOMS
When you try to restore files using the Backup tool, you may be asked to
enter a password, even if you did not use a password when you created the
backup set.
CAUSE
This problem can occur if the information in the <backup_name>.qic file
is damaged.
RESOLUTION
The password information is contained on each of the backup disks. If you
used a password to create the backup set, you must enter the correct
password to restore the data.
If you are prompted for a password due to a damaged file on a floppy disk,
you may be able to restore the data from the other disks in the set.
If you backed up your files to a tape or a network drive, you may not be
able to restore the data if this problem occurs.
MORE INFORMATION
This behavior can also occur if the Backup.exe file or another Backup
component is damaged. To resolve this issue, remove and reinstall Backup
using the Add/Remove Programs tool in Control Panel.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB136889 |
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