Office: Toolbar Buttons Appear as Question Marks (136730)
The information in this article applies to:
- Microsoft Office for Windows 95
- Microsoft Office 97 for Windows
This article was previously published under Q136730 SYMPTOMS
Icons on the Office Shortcut Bar may appear as blue question marks. The
blue question mark icon is different from the "Help Bubble" icon with
the blue question mark.
CAUSE
This behavior may occur if the target file that the icon is linked to
is deleted, renamed, or removed from its original location.
WORKAROUND
To work around this behavior, verify that the target file is in the
location specified in the Target section of the Shortcut tab, in the
Button Properties dialog box.
Additionally, when you click the blue question mark icon, the Office
Shortcut Bar may attempt to locate the program (executable) file for
the icon. If it cannot find the program file, it may establish a link
to one of the other files in the source directory. To correct this
behavior, use the following steps:
- Right-click the question mark and click Properties.
- Click the Shortcut tab.
- Change the name of the file in the Target section to point to the
original target file (the Excel.exe file for example).
- Click Apply.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB136730 |
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