PC WRmt: Possible Misdirected Mail When Upgrading Address List (136046)
The information in this article applies to:
- Microsoft Mail Remote for Windows 3.2
This article was previously published under Q136046 SYMPTOMS
If you select to update your address lists with Remote Mail for Windows,
and messages are still in the Outbox, it is possible that those messages
will be misdirected.
CAUSE
When a message is composed, there is a pointer associated with the address
that is referred in the ADMIN.NME and GAL.NME files. When you update the
address list, it overwrites this entry and offsets the old address with the
new entry. Depending upon the changes made in the address list, this action
can effect the pointers to addresses of messages waiting for transmission
in the Outbox.
RESOLUTION
A supported fix that corrects this problem is now available from Microsoft,
but has not been fully regression tested and should be applied only to
systems experiencing this specific problem.
To resolve this problem, contact Microsoft Product Support Services to
obtain the fix. For a complete list of Microsoft Product Support Services
phone numbers and information on support costs, please go to the following
address on the World Wide Web:
The English version of this fix should have the following file attributes
or later:
File Name Version
-----------------------
Msrmt.dll 3.02.4013
Msrmtcn.dll 3.02.4013
Msrmtsu.dll 3.02.4013
Msrmttr.dll 3.02.4013
Msrmtui.dll 3.02.4013
This hotfix has been posted to the following Internet location as
Remcy2k.exe:
WORKAROUND
Do not have messages in the Outbox when you select Update, Address List.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Mail Remote for
Windows version 3.2
Modification Type: | Major | Last Reviewed: | 5/20/2002 |
---|
Keywords: | kbbug KB136046 |
---|
|